Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 10 из 12

Тема: Не запускается процесс hMailServer на 2003Server

  1. #1
    Новичок
    Регистрация
    09.12.2010
    Сообщений
    7

    Не запускается процесс hMailServer на 2003Server

    Здравствуйте.
    Устанавливил hMailServer на 2003server, на котором была уже добавлена роль почтового сервера.. про это я чёто забыл...)) Подключаюсь аутлуком (локально), разумеется аутлук говорит что такой запрашиваемой учётки нет у текущего почтового сервера(т.к. обращался он именно к таму старому почтовому). Удаляю почтовую роль на сервере, подключаюсь снова - говорит "ошибка при соединении с сервером 10061". Потом замечаю что процесс hMailServer.exe не работает... захожу в службы.. там он включен.. выключить/включить непомогает ) в процессах так и не появляется.. я в замешательстве)) что посоветуете?

  2. #2
    Продвинутый
    Регистрация
    17.11.2006
    Сообщений
    6,976
    Записей в дневнике
    15
    Изображения
    533
    Первым делом включить если еще не включено протоколирование и проверить фалы протоколирования на предмет сообщения об ошибках.
    Странно не смог найти в документации упоминания протоколирования, придется искать на ощупь.
    Еще вопрос, а подключиться к серверу с помощью hMailServer Administrator получается или нет?

  3. #3
    Новичок
    Регистрация
    09.12.2010
    Сообщений
    7
    Цитата Сообщение от Admin Посмотреть сообщение
    Первым делом включить если еще не включено протоколирование и проверить фалы протоколирования на предмет сообщения об ошибках.
    я извиняюсь, можно тут поподробней? это гдето в настройках hMailServer'а?или где?
    Подключиться к серверу с помощью hMailServer Administrator получается.

  4. #4
    Новичок
    Регистрация
    09.12.2010
    Сообщений
    7
    вот ещё посмотрите, может натолкнёт ни какуюнибудь мысль.. Не запускается процесс hMailServer на 2003Server - Форум системных администраторов

  5. #5
    Продвинутый
    Регистрация
    17.11.2006
    Сообщений
    6,976
    Записей в дневнике
    15
    Изображения
    533
    Все же нужны логи, но где их искать или включать я не нашел по документации, а поискать методом тыка сейчас не могу, у меня доступ к почтовому серверу только с домашнего компьютера возможен.

    Попробуйте поискать файлы с расширением log или папку log* по месту установки сервера.
    А еще есть логирование доступа в панели администратора, так как у вас он туда ходит посмотрите, может там есть запись о причине неудачи.

    И еще пара тупых вопросов:
    1) после удаления роли мэилсервера вы перезагружали сервер?
    2) настройки файрвола настроили?

  6. #6
    Новичок
    Регистрация
    09.12.2010
    Сообщений
    7
    Цитата Сообщение от Admin Посмотреть сообщение
    1) после удаления роли мэилсервера вы перезагружали сервер?
    2) настройки файрвола настроили?
    На счет логов щас посмотрю..

    1)да
    2)вообще отрубил его к чертовой матери))

  7. #7
    Продвинутый
    Регистрация
    17.11.2006
    Сообщений
    6,976
    Записей в дневнике
    15
    Изображения
    533
    Тогда надо изучать логи на предмет причины падения, если не найдете логи, то ночью посмотрю у себя на сервере, что и где можно проверить.

  8. #8
    Новичок
    Регистрация
    09.12.2010
    Сообщений
    7
    Admin, спасибо огромное за советы.
    Понятия не имею как это произошло, но всё заработало само собой... процесс появился, hMailserver всё отправляет и получает без проблем...)

  9. #9
    Продвинутый
    Регистрация
    17.11.2006
    Сообщений
    6,976
    Записей в дневнике
    15
    Изображения
    533
    У меня та же проблема, поменял пароль одному пользователю и все сервер перестал отвечать, причем сам он делает вид, что все хорошо.
    Прот открыт
    Брэндмауэр настроен
    Даже больше судя по логам он продолжает принимать и рассылать локальную почту.

    Но снаружи он не доступен, меня смущает, что netstat выдает адрес 0.0.0.0 хотя возможно это всего лишь привязка ко всем доступным адресам.

  10. #10
    Продвинутый
    Регистрация
    17.11.2006
    Сообщений
    6,976
    Записей в дневнике
    15
    Изображения
    533
    Нашел решение этой проблемы в неожиданном месте!
    Сам hMailServer заблокировал мой IP и занес его в список временно блокированных за 3 неверных попытки ввода пароля.
    Удаление IP адреса полностью решило проблему.

    Добавляем еще один пункт проверки!

Похожие темы

  1. HMailServer - настройка
    от Ayaks в разделе Software / Программное обеспечение
    Ответов: 84
    Последнее сообщение: 25.05.2016, 14:17
  2. И вновь hMailServer ))
    от shilooo в разделе Software / Программное обеспечение
    Ответов: 3
    Последнее сообщение: 10.12.2010, 13:59
  3. Не запускается ноутбук...
    от Ayaks в разделе Hardware / Аппаратные средства
    Ответов: 5
    Последнее сообщение: 23.03.2010, 15:52

Рекомендуем

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  

SEO by vBSEO

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94